VendorRisk application down -- scheduled maintenance
Incident Report for VendorRisk
Resolved
The maintenance lasted about 35 minutes, and the VendorRisk application was available around 9:05 PM EST. There was an an issue with accounts using SSO, but that should have been resolved by 10:15 PM EST.

If you are still seeing the gray/white "Scheduled Maintenance" page, please contact us at support@vendorrisk.com.
Posted Jul 20, 2019 - 22:28 EDT
Investigating
The VendorRisk application is down while we perform scheduled maintenance. The expected downtime is 30-60 minutes.
Posted Jul 20, 2019 - 20:36 EDT
This incident affected: VendorRisk.com application.