VendorRisk app down
Incident Report for VendorRisk
Resolved
The VR app came back online around 10 PM EST.
Posted Jun 29, 2022 - 22:32 EDT
Update
Update: Databank, the hosting provider, is experiencing a "critical event" in the data center that hosts VR. They have the appropriate engineers and utility providers working on the issue and should have an update and ETA soon.
Posted Jun 29, 2022 - 21:42 EDT
Investigating
We are currently investigating this issue.
Posted Jun 29, 2022 - 21:10 EDT
This incident affected: VendorRisk.com application.