Vendorrisk.com downtime
Incident Report for VendorRisk
Resolved
The VendoRrisk application should be accessible now. We sincerely apologize for the frustration that it caused.
Posted Feb 15, 2017 - 00:57 EST
Update
From our hosting company: "Power has been restored and we're doing our best to work through the fallout caused by this issue. We appreciate your patience as we bring everyone back online."
Posted Feb 14, 2017 - 20:09 EST
Identified
From Zayo, our data center:

"At approximately 5:40 EST, we experienced a temporary utility interruption at the data center. This temporary utility interruption caused an unknown error in our UPS which resulted in a power outage to your environment. zColo Operations are diligently working to restore power to your environment. Additional updates will be provided when available. "
Posted Feb 14, 2017 - 18:52 EST
Investigating
There is an upstream provider issue. Our hosting provider is looking into it.
Posted Feb 14, 2017 - 17:46 EST