VendorRisk application down
Incident Report for VendorRisk
Resolved
The site appears to be up again. The root cause was a faulty network switch at the data center. Rails Machine, our hosting provider, identified the issue and had an engineer replace the switch at the data center. We apologize for the downtime.
Posted Apr 30, 2020 - 16:15 EDT
Investigating
The VendorRisk site is currently down. Based on our initial correspondence with our hosting provider, this appears to be a connectivity issue rather than an issue specific to VR.
Posted Apr 30, 2020 - 15:31 EDT
This incident affected: VendorRisk.com application.