Intermittent connectivity
Incident Report for VendorRisk
Resolved
Rails Machine (our hosting provider) has updated the sporadic downtime issue with the following: "Based on our monitoring, the service disruption was resolved as of 8:23A EDT. We will report back on datacenter’s root cause analysis."
Posted Aug 22, 2014 - 11:34 EDT
Investigating
The VendorRisk app has had a couple "blips" this morning -- according to our hosting provider, "We are currently experiencing intermittent network slowness at our datacenter. We are working with them now to resolve the issue." As of now, it seems fine, but will keep monitoring the situation.
Posted Aug 22, 2014 - 08:22 EDT